Recorden unter Windows 7 – Übersteuerter Pegel bei den Aufnahmen

Microsofts neues Wunderkind steckt definitiv noch in seinen Kinderschuhen – Zum Leidwesen aller Musiker, die versuchen, damit irgendwie vernünftig Musik zu erzeugen. Entweder es scheitert an irgendwelchen unnötigen Treiberkonflikten, die Hardware arbeitet nicht mit dem Betriebssystem nur schlecht oder gar nicht zusammen, oder die Voreinstellungen sind irgendwo tief in der Systemsteuerung versteckt.

Nachdem ja letzten Endes Recorden doch mit Kristal geklappt hatte, durfte ich mein System dank Linux (und seinem GRUB) neu aufsetzen – Win7 hat weder gestartet, noch hat das Netbook sonst irgendeinen Mucks von sich gegeben. Also versuchte ich meine Daten noch irgendwie zu sichern. – Wobei die Hälfte verlorenging, da sich Parted Magic anscheinend doch dazu entschloss, nur einen Ordner zu kopieren. (immerhin hatte ich noch meine Daten anderweitig gesichert, alles Neue ist nun leider weg)

Nach Neuinstallation bzw. Wiederherstellung mit Hilfe der Wiederherstellungspartition hatte ich heute zum ersten Mal wieder versucht aufzunehmen.

– Was praktisch fast unmöglich war, da die Aufnahmen hoffnungslos übersteuert waren. Obwohl der Eingangspegel schon extrem niedrig gehalten war, das DP ebenfalls fast auf Stumm geschaltet war und ich mich selbst kaum hören konnte, waren fast alle Aufnahmen entweder total übersteuert (wenn ich mich hören konnte oder es nur etwas lauter war), oder normal (dafür konnte ich nicht hören, was ich spielte).

Außerdem hatte ich unter Samplitude ein sehr aufdringliches, weißes Rauschen in den Aufnahmen. Der Fehler liegt hier definitiv beim Programm, denn unter anderen Aufnahmeprogrammen, passiert das nicht!!

Nach mehreren Stunden Rumprobieren nun hier die Lösung:
In den Aufnahmeoptionen beim betreffenden Aufnahmegerät den Pegel GANZ runterdrehen und dann Schritt für Schritt an einen Aufnahmepegel herantasten, der nicht übersteuert. – Dies immer wieder mit einem Aufnahmeprogramm nebenbei testen.
Bei mir ist der ideale Wert so bei 5-7.

Ich hoffe so vielleicht so manchem die nervige Sucherei ersparen zu können…

Besonders beim G-Track ergeben sich bei dem neuen OS einfach Probleme mit den Aufnahmen. Da wäre zum einen die Latenz, dann die geringe Leistung des Netbooks und außerdem noch die Unverträglichkeit mit Win7 (Starter). – Das Resultat: Weißes Rauschen, Knackser, hohe Latenz, etc. etc.

Lösung: Außer neuer Software? Neue Hardware, Interface und Mikro.

So, und wer mich nun sponsoren will, oder zufällig neue Hardware und Instrumente zu verschenken hat soll sich melden 😛

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s